This article addresses a specific type of password reset issue that students encounter when they have more than one EdReady account.
SYMPTOMS
The student is able to log in to Texas College Bridge and see the welcome screen. However, upon clicking the "Go to dashboard" button, they see a password reset screen. Any attempts to solve the problme -- including multiple password resets or having a teacher or admin reset the password -- do not result in getting past this secondary password reset screen.
NOT SYMPTOMS
This issue is entirely different from other types of password reset issues, such as:
- I can't reset my password. The temporary password is not working.
- Access Issues: Account Locked - Too Many Login Attempts
- Access Issues: Forgot Password
- I need to reset my password, but I no longer have access to my email.
CAUSE
This problem is the result of a student having more than one account in EdReady. One of these accounts is in a different EdReady tenant site (i.e., the EdReady site of a different school or program, or our public EdReady.org site).
The student has initiated a password reset on this "other" account at some point in the past, and has not completed it. This often happens by accident and the student does not recall doing it.
SOLUTION
You may be able to solve this situation on your own by following these steps:
- Check your inbox for a password reset email from noreply@edready.org with the subject "Reset Password Instructions".
- Complete the password reset as instructed by clicking through the link in the email to the non-TCB EdReady site.
- Log in normally to Texas College Bridge at https://texascollegebridge.nrocportal.org
If this does not solve the problem, contact support. We can process a special password reset to get you back into your account.